Page 14 of 15 FirstFirst ... 412131415 LastLast
Results 131 to 140 of 144

Thread: Your PC specs?

  1. #131

    CSA Major

    Redleader's Avatar
    Join Date
    Aug 2017
    Location
    Kingdom of Belgium
    Posts
    60
    1) Windows 10 64bit (latest version)
    2) I7-2600K OC 4Ghz (sure it's old, but can someone recommend a worthy update ?)
    3) Crucial 8 GB RAM
    4) 2 x EVGA 980 (sli)
    5) Crucial M500 SSD 980gb
    5) FPS okay, sometimes game crashed (goes black), sometimes spawn in other people (scary shit, must be a problem in the holodeck software)

  2. #132

    USA Lieutenant Colonel

    F. L. Villarreal's Avatar
    Join Date
    Jan 2017
    Location
    United States of America
    Posts
    299
    1) Windows 10 64bit (latest version)
    2) I7-4790k
    3) Corsair Vengeance 16GB RAM
    4) MSI 980ti
    5) random black screen, game crash, invisible players
    Major F. L. Villarreal
    2nd Massachusetts Regiment HQ

    CLICK SIG IMAGE TO ENLIST!!!

  3. #133

    CSA Captain

    Charles Caldwell's Avatar
    Join Date
    Aug 2016
    Location
    Across the Pond!
    Posts
    219
    Can I ask what FPS are you getting also with your specs? Are you having huge drops when Vsync is enabled?
    Captain Charles Caldwell

    Click banner for regiment thread

  4. #134
    WoR-Dev TrustyJam's Avatar
    Join Date
    Jan 2013
    Location
    Denmark
    Posts
    3,595
    Quote Originally Posted by Charles Caldwell View Post
    Can I ask what FPS are you getting also with your specs? Are you having huge drops when Vsync is enabled?
    The engine has a bug where vsync might lock the FPS at 30 from time to time.

    We wouldn't advice using it currently unless you absolutely need to.

    - Trusty

  5. #135

    CSA Captain

    Charles Caldwell's Avatar
    Join Date
    Aug 2016
    Location
    Across the Pond!
    Posts
    219
    thanks good to know
    Captain Charles Caldwell

    Click banner for regiment thread

  6. #136

    CSA Major

    Jedidiah Stuart's Avatar
    Join Date
    Aug 2017
    Location
    Georgia NW
    Posts
    2
    1) Windows 10 64 bit
    2) AMD FX 8300 8 Core
    3) 12 GB
    4) ASUS Dual GTX 1060 OC 3GB
    5) Get into Drill Camp and function fine, go into server with players and get black screen and hear distant battle audio then quick flash of video for split second then black screen again with no audio from then on.
    Last edited by Jedidiah Stuart; 08-24-2017 at 01:59 AM.

  7. #137

    USA Captain

    Max Krause's Avatar
    Join Date
    Oct 2016
    Location
    Germany
    Posts
    153
    1) Windows 8.1 64 bit
    2)Intel(R) Core(TM) i5-4960 CPU @ 3.50 GHz
    3) 8GB
    4)GeForce GTX 660
    5)Sometimes there are some flashes

  8. #138
    1) Windows 10 -64bit
    2)Intel i7 7700k 4.2 Ghz
    3)16gb of DDR4 Ram
    4)Gtx1050 Ti 4GB
    5) Extremely low frames pulling 11 or 12 even on empty servers but no crashes, but that could be because its near unplayable.

  9. #139

    USA General of the Army

    A. P. Hill's Avatar
    Join Date
    Oct 2015
    Location
    In Maryland State Near to both Antietam and Gettysburg, Harper's Ferry et al.
    Posts
    2,465
    New Build. Since Sunday Oct 08 2017.

    Windows 10 Pro version 1703 64 bit
    Intel Core i7 5820k @ 3.5 6 core processor
    16 gigs ram (upgradeable to 128 gig)
    Still using a NVidia GTX 970 w/4 Gig V-Ram

  10. #140

    USA Captain

    javelina's Avatar
    Join Date
    Sep 2017
    Location
    Arizona
    Posts
    46
    Win 8.1, 64bit
    i5-4670K O/C 4.2ghz
    16GB RAM, Samsung SSD
    nVidia GTX 1080
    an occasional freeze.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •