Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Game wont start

  1. #1

    Game wont start

    Hello!

    Okay, the only reason I am posting this is because I have scoured these forums for a fix to this. I have tried everything I have seen suggested. So, I brought in a pledge at major level for the physical copy bundle (I love all the knick-knacks that Ill eventually be getting) and went through Steam and activated with the key sent to me. Everytime I attempt to start War of Rights it loads for about 5 seconds, says its running for about 10, and then everything stops. I have checked my system tasks, and processes, nothing is running. I get no error message, just nothing. I have attempted: updated video drivers, all windows updates, reinstalling (with removing the War of Rights folder from Steamapps folder), erasing saved game folder from my User folder, verifying the cache, restarting my computer and Steam, and I have completely removed antivirus from my computer, and disabled firewalls. Still the same result. The one thing I am noticing is this error dump pops up in my War of Rights folder:

    Logged at Saturday, December 02, 2017 12:03:45
    FileVersion: 0.0.2.0
    ProductVersion: 0.0.2.0
    LogFile: Game.log
    GameDir: Assets
    Executable: C:\Program Files (x86)\Steam\steamapps\common\War of Rights\bin\win_x64\WarOfRights.exe

    Exception Code: FATAL_ERROR
    Exception Addr:
    Exception Module:
    Exception Description: FATAL_ERROR,
    Memory in use: 569.2MB
    Debug Status:
    Out of Memory: 0
    MainThread Id: 3200
    [Crashed] Thread Id: 3200
    [Crashed] ThreadName: Main

    [Crashed] Call Stack: ["Main" [3200]]
    17) CryGetMemSize() [:0]
    16) CryGetMemSize() [:0]
    15) CryGetMemSize() [:0]
    14) CryGetMemSize() [:0]
    13) CryGetMemSize() [:0]
    12) CryGetMemSize() [:0]
    11) CryGetMemSize() [:0]
    10) CryGetMemSize() [:0]
    9) CryGetMemSize() [:0]
    8) CryGetMemSize() [:0]
    7) CryModuleGetMemoryInfo() [:0]
    6) ILT+94000(?IsJumpingCPlayerQEBA_NXZ)() [:0]
    5) t() [:0]
    4) t() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]


    Call Stack: ["JobSystem_Worker_1" [3684]]
    8) ZwWaitForSingleObject() [:0]
    7) WaitForSingleObjectEx() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]


    Call Stack: ["JobSystem_Worker_3" [5748]]
    8) ZwWaitForSingleObject() [:0]
    7) WaitForSingleObjectEx() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]


    Call Stack: ["JobSystem_Worker_2" [5268]]
    8) ZwWaitForSingleObject() [:0]
    7) WaitForSingleObjectEx() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]


    Call Stack: ["JobSystem_Worker_0" [5756]]
    8) ZwWaitForSingleObject() [:0]
    7) WaitForSingleObjectEx() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]


    Call Stack: ["Streaming AsyncCallback" [5608]]
    8) ZwWaitForSingleObject() [:0]
    7) WaitForSingleObjectEx() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]


    Call Stack: ["JobSystem_Worker_0 (Blocking)" [4576]]
    8) ZwWaitForSingleObject() [:0]
    7) WaitForSingleObjectEx() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]


    Call Stack: ["NotificationNetwork" [1756]]
    10) ZwWaitForSingleObject() [:0]
    9) Tcpip6_WSHGetSockaddrType() [:0]
    8) Tcpip4_WSHGetWildcardSockaddr() [:0]
    7) select() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) CryGetMemSize() [:0]
    3) crt_at_quick_exit() [:0]
    2) BaseThreadInitThunk() [:0]
    1) RtlUserThreadStart() [:0]


    Call Stack: ["Streaming File IO HDD" [6068]]
    10) ZwWaitForSingleObject() [:0]
    9) WaitForSingleObjectEx() [:0]
    8) CryGetMemSize() [:0]
    7) CryGetMemSize() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]


    Call Stack: ["Streaming File IO InMemory" [5456]]
    10) ZwWaitForSingleObject() [:0]
    9) WaitForSingleObjectEx() [:0]
    8) CryGetMemSize() [:0]
    7) CryGetMemSize() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]


    Call Stack: ["MainAudioThread" [5376]]
    9) ZwDelayExecution() [:0]
    8) SleepEx() [:0]
    7) CryModuleGetMemoryInfo() [:0]
    6) CryModuleGetMemoryInfo() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]


    Call Stack: ["CaptureCrashScreenShot" [3384]]
    9) NtWaitForAlertByThreadId() [:0]
    8) RtlSleepConditionVariableSRW() [:0]
    7) SleepConditionVariableSRW() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]


    Here are my system specs, which I believe are within requirements:

    Windows 8 Pro
    Intel Core i3-4330 CPU @ 3.50GHz
    8.00 GB RAM
    NVIDIA Geforce GTX 660

    I really am at a loss here, and could use some help as I seriously want to get into this game!
    Thanks for any help!

  2. #2
    Hello.

    Sorry to hear of your troubles with the game. Could you post the contents of the game.log file instead of the error.log file as the game.log file contains much more useful information.

  3. #3
    It seems to crash as its attempting to load the CryRenderD3D11.dll file. My best bet is that the game is trying to use your CPU Integrated Intel HD 4600 GPU. CRYENGINE has been known to have issues with Intel integrated GPUs. Try and go to your bios and see if you can disable it. If not, try going to the device manager in Windows and disable it.

    Also make sure, your DirectX is fully updated: https://www.microsoft.com/en-us/down...ils.aspx?id=35

  4. #4
    Hey!
    Thanks for the response! I have already tried updating DirectX twice and I am definitely current with that. I just tried looking at my BIOS to try and disable the GPU but it isnt even an option anywhere. I went to device manager and looked for it as well, but I could find nothing associated with the Intel GPU, just my graphics card is listed. Here is the game.log:

    BackupNameAttachment=" Build(0) 03 Dec 17 (00 00 08)" -- used by backup system
    Log Started at Sun Dec 3 00:00:08 2017
    Built on Nov 6 2017 16:38:03
    Running 64 bit Windows version
    Command Line: "C:\Program Files (x86)\Steam\steamapps\common\War of Rights\\bin\win_x64\WarOfRights.exe"
    Executable: C:\Program Files (x86)\Steam\steamapps\common\War of Rights\bin\win_x64\WarOfRights.exe
    FileVersion: 0.0.2.0
    ProductVersion: 0.0.2.0
    Added MOD directory <%engineroot%/engine> to CryPak

    Total number of logical processors: 4
    Number of available logical processors: 4
    Total number of system cores: 2
    Number of cores available to process: 2

    Processor 0:
    CPU: Intel Intel(R) Core(TM) i3-4330 CPU @ 3.50GHz
    Family: 6, Model: 12, Stepping: 3
    FPU: On-Chip
    Features: FP16, SSE, SSE2, SSE3, SSE4.2, AVX, AVX2, FMA3
    Serial number not present or disabled

    Processor 1:
    CPU: Intel Intel(R) Core(TM) i3-4330 CPU @ 3.50GHz
    Family: 6, Model: 12, Stepping: 3
    FPU: On-Chip
    Features: FP16, SSE, SSE2, SSE3, SSE4.2, AVX, AVX2, FMA3
    Serial number not present or disabled

    <00:00:08> Loading Config file system.cfg (system.cfg)
    <00:00:08> GameDir: Assets
    <00:00:08> Loading Config file game.cfg (assets\game.cfg)
    <00:00:09> creating CVarGroups from directory 'assets/Config/CVarGroups' ...
    <00:00:09> Loading Config file assets/Config/CVarGroups/sys_spec_full.cfg (assets\config\cvargroups\sys_spec_full.cfg)
    <00:00:09> Loading Config file assets/Config/CVarGroups/sys_spec_gameeffects.cfg (assets\config\cvargroups\sys_spec_gameeffects.cfg )
    <00:00:09> Loading Config file assets/Config/CVarGroups/sys_spec_light.cfg (assets\config\cvargroups\sys_spec_light.cfg)
    <00:00:09> Loading Config file assets/Config/CVarGroups/sys_spec_objectdetail.cfg (assets\config\cvargroups\sys_spec_objectdetail.cf g)
    <00:00:09> Loading Config file assets/Config/CVarGroups/sys_spec_particles.cfg (assets\config\cvargroups\sys_spec_particles.cfg)
    <00:00:09> Loading Config file assets/Config/CVarGroups/sys_spec_physics.cfg (assets\config\cvargroups\sys_spec_physics.cfg)
    <00:00:09> Loading Config file assets/Config/CVarGroups/sys_spec_postprocessing.cfg (assets\config\cvargroups\sys_spec_postprocessing. cfg)
    <00:00:09> Loading Config file assets/Config/CVarGroups/sys_spec_quality.cfg (assets\config\cvargroups\sys_spec_quality.cfg)
    <00:00:09> Loading Config file assets/Config/CVarGroups/sys_spec_shading.cfg (assets\config\cvargroups\sys_spec_shading.cfg)
    <00:00:09> [Error] [CVARS]: [DUPLICATE] [r_ssdoHalfRes] specified multiple times in console variable group [sys_spec_shading] = [default]
    <00:00:09> [Error] [CVARS]: [MISSING] [e_svoTI_LowSpecMode] specified in console variable group [sys_spec_shading] = [1], but missing from default group
    <00:00:09> [Error] [CVARS]: [MISSING] [e_svoTI_LowSpecMode] specified in console variable group [sys_spec_shading] = [2], but missing from default group
    <00:00:09> Loading Config file assets/Config/CVarGroups/sys_spec_shadows.cfg (assets\config\cvargroups\sys_spec_shadows.cfg)
    <00:00:09> [Error] [CVARS]: [DUPLICATE] [r_ShadowsCache] specified multiple times in console variable group [sys_spec_shadows] = [default]
    <00:00:09> [Error] [CVARS]: [DUPLICATE] [e_GsmLodsNum] specified multiple times in console variable group [sys_spec_shadows] = [default]
    <00:00:09> [Error] [CVARS]: [DUPLICATE] [e_GsmRange] specified multiple times in console variable group [sys_spec_shadows] = [default]
    <00:00:09> [Error] [CVARS]: [DUPLICATE] [e_ShadowsMaxTexRes] specified multiple times in console variable group [sys_spec_shadows] = [1]
    <00:00:09> [Error] [CVARS]: [DUPLICATE] [e_GsmLodsNum] specified multiple times in console variable group [sys_spec_shadows] = [1]
    <00:00:09> [Error] [CVARS]: [DUPLICATE] [r_ShadowsCache] specified multiple times in console variable group [sys_spec_shadows] = [4]
    <00:00:09> Loading Config file assets/Config/CVarGroups/sys_spec_sound.cfg (assets\config\cvargroups\sys_spec_sound.cfg)
    <00:00:09> Loading Config file assets/Config/CVarGroups/sys_spec_texture.cfg (assets\config\cvargroups\sys_spec_texture.cfg)
    <00:00:09> Loading Config file assets/Config/CVarGroups/sys_spec_textureresolution.cfg (assets\config\cvargroups\sys_spec_textureresoluti on.cfg)
    <00:00:09> Loading Config file assets/Config/CVarGroups/sys_spec_volumetriceffects.cfg (assets\config\cvargroups\sys_spec_volumetriceffec ts.cfg)
    <00:00:09> Loading Config file assets/Config/CVarGroups/sys_spec_water.cfg (assets\config\cvargroups\sys_spec_water.cfg)
    <00:00:09> creating CVarGroups from directory 'Engine/Config/CVarGroups' ...
    <00:00:09> [Warning] <ThreadConfigInfo>: Active platform identifier string "pc" not found in config "config/engine_core.thread_config".
    <00:00:09> Windows 8 64 bit (build 6.2.9200)
    <00:00:09> System language: English
    <00:00:09> Windows Directory: "C:\Windows"
    <00:00:09> Local time is 00:00:09 12/03/17, system running for 715 minutes
    <00:00:09> 8137MB physical memory installed, 6012MB available, 8388607MB virtual memory installed, 26 percent of memory in use
    <00:00:09> PageFile usage: 47MB, Working Set: 55MB, Peak PageFile usage: 47MB,
    <00:00:09> Current display mode is 1920x1080x32, (Unknown graphics card)
    <00:00:09> IBM enhanced (101/102-key) keyboard and 5+ button mouse installed
    <00:00:09> --------------------------------------------------------------------------------
    <00:00:09> [Warning] Config file %USER%/game.cfg not found!
    <00:00:09> Loading Config file system.cfg (system.cfg)
    <00:00:09> [Warning] Config file user.cfg not found!
    <00:00:09> Stream Engine Initialization
    <00:00:09> GameName: War of Rights
    <00:00:09> BuildTime: Nov 6 2017 16:38:03
    <00:00:09> Physics initialization
    <00:00:09> Initializing CryPhysics...
    <00:00:09> Initializing CryPhysics done, MemUsage=932Kb
    <00:00:09> <Audio>: AudioSystem initialization
    <00:00:09> Initializing CryAudioSystem...
    <00:00:09> Initializing CryAudioImplWwise...
    <00:00:09> <Audio> <1.297>: CryAudioImplWwise loaded
    <00:00:09> Initializing CryAudioImplWwise done, MemUsage=5204Kb
    <00:00:14> Initializing CryAudioSystem done, MemUsage=378404Kb
    <00:00:14> Renderer initialization
    <00:00:14> Initializing CryRenderD3D11...
    <00:00:14> DLL Failed to load, error code: 7E
    <00:00:14> ================================================== ===========================
    <00:00:14> *ERROR
    <00:00:14> ================================================== ===========================
    <00:00:14> Error loading DLL: CryRenderD3D11.dll, error code 183
    <00:00:14> <CrySystem> Last System Error: Cannot create a file when that file already exists.

    <00:00:14> Windows 8 64 bit (build 6.2.9200)
    <00:00:14> System language: English
    <00:00:14> Windows Directory: "C:\Windows"
    <00:00:14> Local time is 00:00:14 12/03/17, system running for 715 minutes
    <00:00:14> 8137MB physical memory installed, 5631MB available, 8388607MB virtual memory installed, 30 percent of memory in use
    <00:00:14> PageFile usage: 504MB, Working Set: 427MB, Peak PageFile usage: 506MB,
    <00:00:14> Current display mode is 1920x1080x32, (Unknown graphics card)
    <00:00:14> IBM enhanced (101/102-key) keyboard and 5+ button mouse installed
    <00:00:14> --------------------------------------------------------------------------------
    <00:00:14> CryAction.dll Used in module:2496 Allocations:55
    <00:00:14> CryPhysics.dll Used in module:112 Allocations:6
    <00:00:14> CryAudioSystem.dll Used in module:80 Allocations:6
    <00:00:14> CrySystem.dll Used in module:387723603 Allocations:57395
    Error loading DLL: CryRenderD3D11.dll, error code 183
    <00:00:14> [Assert] [File=D:/WarOfRights/Code/CryEngine/CryAudioSystem/AudioXMLProcessor.cpp]
    <CRITICAL EXCEPTION>
    Exception: 0xC0000005, at Address: 0x0033:0x000007FA9622C002
    Virtual memory usage: 504Mb
    Debug Status:
    Exception Code: FATAL_ERROR
    Exception Addr:
    Exception Module:
    Exception Name : FATAL_ERROR
    Exception Description:
    Exception Code: FATAL_ERROR
    Exception Addr:
    Exception Module:
    Exception Description: FATAL_ERROR,
    Memory in use: 569.2MB
    Debug Status:
    Out of Memory: 0
    MainThread Id: 4604
    [Crashed] Thread Id: 4604
    [Crashed] ThreadName: Main

    [Crashed] Call Stack: ["Main" [4604]]

    ================================================== ===========================
    17) CryGetMemSize() [:0]
    16) CryGetMemSize() [:0]
    15) CryGetMemSize() [:0]
    14) CryGetMemSize() [:0]
    13) CryGetMemSize() [:0]
    12) CryGetMemSize() [:0]
    11) CryGetMemSize() [:0]
    10) CryGetMemSize() [:0]
    9) CryGetMemSize() [:0]
    8) CryGetMemSize() [:0]
    7) CryModuleGetMemoryInfo() [:0]
    6) ILT+94000(?IsJumpingCPlayerQEBA_NXZ)() [:0]
    5) t() [:0]
    4) t() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]
    ================================================== ===========================


    Call Stack: ["JobSystem_Worker_1" [2148]]
    8) ZwWaitForSingleObject() [:0]
    7) WaitForSingleObjectEx() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]



    Call Stack: ["JobSystem_Worker_3" [3104]]
    8) ZwWaitForSingleObject() [:0]
    7) WaitForSingleObjectEx() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]



    Call Stack: ["JobSystem_Worker_2" [2532]]
    8) ZwWaitForSingleObject() [:0]
    7) WaitForSingleObjectEx() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]



    Call Stack: ["JobSystem_Worker_0" [3364]]
    8) ZwWaitForSingleObject() [:0]
    7) WaitForSingleObjectEx() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]



    Call Stack: ["Streaming AsyncCallback" [3248]]
    8) ZwWaitForSingleObject() [:0]
    7) WaitForSingleObjectEx() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]



    Call Stack: ["JobSystem_Worker_0 (Blocking)" [2480]]
    8) ZwWaitForSingleObject() [:0]
    7) WaitForSingleObjectEx() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]



    Call Stack: ["NotificationNetwork" [5972]]
    10) ZwWaitForSingleObject() [:0]
    9) Tcpip6_WSHGetSockaddrType() [:0]
    8) Tcpip4_WSHGetWildcardSockaddr() [:0]
    7) select() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) CryGetMemSize() [:0]
    3) crt_at_quick_exit() [:0]
    2) BaseThreadInitThunk() [:0]
    1) RtlUserThreadStart() [:0]



    Call Stack: ["Streaming File IO HDD" [6020]]
    10) ZwWaitForSingleObject() [:0]
    9) WaitForSingleObjectEx() [:0]
    8) CryGetMemSize() [:0]
    7) CryGetMemSize() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]



    Call Stack: ["Streaming File IO InMemory" [5872]]
    10) ZwWaitForSingleObject() [:0]
    9) WaitForSingleObjectEx() [:0]
    8) CryGetMemSize() [:0]
    7) CryGetMemSize() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]



    Call Stack: ["MainAudioThread" [5656]]
    9) ZwDelayExecution() [:0]
    8) SleepEx() [:0]
    7) CryModuleGetMemoryInfo() [:0]
    6) CryModuleGetMemoryInfo() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]



    Call Stack: ["CaptureCrashScreenShot" [3476]]
    9) NtWaitForAlertByThreadId() [:0]
    8) RtlSleepConditionVariableSRW() [:0]
    7) SleepConditionVariableSRW() [:0]
    6) CryGetMemSize() [:0]
    5) CryGetMemSize() [:0]
    4) crt_at_quick_exit() [:0]
    3) BaseThreadInitThunk() [:0]
    2) RtlUserThreadStart() [:0]
    1) RtlUserThreadStart() [:0]

    <00:00:14> Saved dump file to 'error.dmp'
    Attempting to create error screenshot "error.jpg"
    Ignoring multiple calls to Screenshot
    Last edited by RQuinn; 12-03-2017 at 05:51 PM.

  5. #5

    USA General of the Army

    A. P. Hill's Avatar
    Join Date
    Oct 2015
    Location
    In Maryland State Near to both Antietam and Gettysburg, Harper's Ferry et al.
    Posts
    2,469
    Just a word of advice ... if you're going to post stuff like this in a public forum, you'd be advised to edit it first and remove personal information such as user name, machine name, IP addresses etc.

  6. #6
    Thanks for the heads up! I edited it!

  7. #7
    Is there anyone at all that can help me with this? Ive checked my BIOS but I have an MSI card and there is no option for disabling the integrated GPU as suggested by Fancy.

  8. #8

    CSA Captain

    Soulfly's Avatar
    Join Date
    Mar 2013
    Location
    Germany
    Posts
    714
    I have just browsed through your logs and noticed that you are using an i3-4330 CPU, which is maybe not sufficient to run the game. Also, what DirectX version are you running ? What you should do it google for "Error loading DLL: CryRenderD3D11.dll, error code 183" you will find some forums with the same problems like you are facing, some of them are referring to problems with Microsoft Virtual Studio and so on
    " ...it appears the Virginia Military Institute will be heard from today."

    With virtue as our beacon. Our cause is charged as treason, Battle worn and starving. Through the hell of war we'll keep marching. The birth of our new nation
    - Iced Earth

  9. #9
    I am running DX11. I really hope I can run it, I have seen others post there specs with i3 processors, and the verdict is that they are within requirements. I have poked around a bit with that error already, but I hadn't seen anything referring to a Microsoft Visual Studio. Mostly what I have seen is that it is an issue game side.

  10. #10
    Well, I rechecked everything, redowloaded, redownloaded graphics driver, re checked for updates. Tried some Visual C++ download, but thats all up to date.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •