Results 1 to 9 of 9

Thread: No In-Game Voice Chat

  1. #1

    USA Major

    Shiloh's Avatar
    Join Date
    Feb 2016
    Location
    Shepherdstown, WV
    Posts
    48

    No In-Game Voice Chat

    I've been playing this for at least 3 weeks and I've never had in-game voice chat sound. I use my microphone/headset for other games and it works fine. I even went into control panels and tested it and it worked fine there. I'm not sure if there's something I need to do to activate it or whether it should by default be something that I hear. Any thoughts or suggestions are appreciated.

  2. #2
    WoR-Dev TrustyJam's Avatar
    Join Date
    Jan 2013
    Location
    Denmark
    Posts
    3,600
    You need to set your speakers to default communication device in Windows sound settings by right clicking them.

    - Trusty

  3. #3
    There was an odd bug today Jam, sound was grey'ed out. Ill look at it again.

  4. #4
    WoR-Dev TrustyJam's Avatar
    Join Date
    Jan 2013
    Location
    Denmark
    Posts
    3,600
    Quote Originally Posted by Sneakydude View Post
    There was an odd bug today Jam, sound was grey'ed out. Ill look at it again.
    We don't have sound options in the game yet.

    Please read my above post over again. I'm talking about the windows sound options.

    - Trusty

  5. #5
    Quote Originally Posted by TrustyJam View Post
    We don't have sound options in the game yet.

    Please read my above post over again. I'm talking about the windows sound options.

    - Trusty
    Ok that explains it, yes i was also checking windows sounds if it busted the game. Default devices can mess with you and i thought it did here too. Where is the options to turn it down? only on installer?

  6. #6
    WoR-Dev TrustyJam's Avatar
    Join Date
    Jan 2013
    Location
    Denmark
    Posts
    3,600
    Quote Originally Posted by Sneakydude View Post
    Ok that explains it, yes i was also checking windows sounds if it busted the game. Default devices can mess with you and i thought it did here too. Where is the options to turn it down? only on installer?
    I'm sorry I don't understand your question.

    - Trusty

  7. #7

    USA Major

    Shiloh's Avatar
    Join Date
    Feb 2016
    Location
    Shepherdstown, WV
    Posts
    48
    Quote Originally Posted by TrustyJam View Post
    You need to set your speakers to default communication device in Windows sound settings by right clicking them.

    - Trusty
    That's an easy fix. Now I'll just have to wait until someone comes onto the servers so I can test it. Thanks Trusty!

  8. #8

    USA General of the Army

    A. P. Hill's Avatar
    Join Date
    Oct 2015
    Location
    In Maryland State Near to both Antietam and Gettysburg, Harper's Ferry et al.
    Posts
    2,467
    Quote Originally Posted by Sneakydude View Post
    ... Where is the options to turn it down? only on installer?

    There are no sound options on install, and as TrustyJam stated, there are no sound options available in game either, you get what you get. If you want to turn down the volume, that is controlled either by the windows task bar speaker icon, or the volume button on your speakers.

  9. #9

    USA Major

    Shiloh's Avatar
    Join Date
    Feb 2016
    Location
    Shepherdstown, WV
    Posts
    48
    This worked like a charm... thanks again Trusty!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •