Page 2 of 10 FirstFirst 1234 ... LastLast
Results 11 to 20 of 91

Thread: Known Issues & Fixes

  1. #11
    WoR-Dev TrustyJam's Avatar
    Join Date
    Jan 2013
    Location
    Denmark
    Posts
    5,063
    Quote Originally Posted by VinHaus View Post
    The game runs poorly, the cpu usage is on 100% while the gpu is on 30-40%.
    I get 40-50 fps on empty maps, 20-30 on detailed maps, medium settings.

    my specs:
    gtx 1060 6gb
    i5 7500 3.6ghz
    16gb ram, ddr4 2400mhz
    ..........................................

    I get these errors in console while my bluetooth earphones don't work:
    <22:28:54> [Error] <Flash> Missing "Bookman Old Style" glyph 'T' (0x2654) in "_level0.sceneManagerHolder.movieClip.mcTabView.pl ayerList_lsbx.container.renderer7.txtUsaUnit".
    <22:28:55> [Error] <Flash> Missing "Bookman Old Style" glyph 'Д' (0x30c4) in "_level0.sceneManagerHolder.movieClip.mcTabView.pl ayerList_lsbx.container.renderer17.txtCsaUnit".

    They work if I turn the mic off and leave just sound on
    You are likely bottlenecked by your CPU.

    The more players on a server the higher the CPU requirements - please refer to our roadmap for planned optimizations: https://steamcommunity.com/games/424...84000970084255

    - Trusty

  2. #12
    When you quit the game, the game doesn't fully close.
    It stays in background with minimized window.
    Last edited by VinHaus; 01-29-2019 at 08:02 PM.

  3. #13

    CSA Captain

    Saris's Avatar
    Join Date
    May 2016
    Location
    South East Texas
    Posts
    1,283
    Quote Originally Posted by VinHaus View Post
    When you quit the game, the game doesn't fully exits.
    It stays in background with minimized window.
    You have to close WoR from the task manager
    Texas Poppin B
    My Youtube:https://www.youtube.com/c/SarisTX

  4. #14
    Quote Originally Posted by Saris View Post
    You have to close WoR from the task manager
    I know, but this needs fix.

  5. #15

    CSA Captain

    Saris's Avatar
    Join Date
    May 2016
    Location
    South East Texas
    Posts
    1,283
    Quote Originally Posted by VinHaus View Post
    I know, but this needs fix.
    oh yeah, i wish the exit button would actually work
    Texas Poppin B
    My Youtube:https://www.youtube.com/c/SarisTX

  6. #16
    It's been consistently working for me since some time in December, before which it seldom worked. What it actually does is it seems to minimize the game so it's not full screen anymore and then close after about 10-15 seconds.
    Suggestion: Formations, Suppression, Spawning, Leadership https://www.youtube.com/watch?v=cZqPsbvyD8s


    Old Pennsylvania Discord: https://discord.gg/MjxfZ5n

  7. #17
    The settings are not saving.
    I had everything on medium and then I changed smoke and shadows to low, after restart they went back to medium.

  8. #18

    USA General of the Army

    A. P. Hill's Avatar
    Join Date
    Oct 2015
    Location
    In Maryland State Near to both Antietam and Gettysburg, Harper's Ferry et al.
    Posts
    3,306
    Quote Originally Posted by Poorlaggedman View Post
    It's been consistently working for me since some time in December, ..
    Ditto.

    And even a couple times before then.

  9. #19

    USA General of the Army

    Oleander's Avatar
    Join Date
    Jan 2016
    Posts
    647
    I've noticed that updates are overwriting the user settings file after almost every patch. Haven't noticed it from one launch to another.

  10. #20
    Hi all,

    I wanted to make a new thread but I don't think I have enough posts. I love this game, but after about a week it started crashing within 10 minutes of loading the game each time. No idea why this started. Basically, within 10 or so minutes of in-game time, the audio and graphics get choppy and then freeze for a few seconds. It then crashes back to this screen:

    image1.jpg

    Also, for whatever it's worth (maybe it's related, maybe not), it seems that the map described on the loading screen and the map we actually load are different (eg, two different skirmishes at Antietam).

    I am using an Intel i3 8100 (3.6 GHZ), 8GB ram, and an nVIDIA GeForce GTX1050 2GB graphics card. No performance issues at all until it crashes. Actually runs quite well until the crash.

    Please help me figured out the problem. I was loving this game and suddenly it's become unplayable!
    Last edited by Lionel Hutz; 02-12-2019 at 03:45 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •