Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Voice Chat and Ping problems

  1. #11
    Quote Originally Posted by von-Winkler View Post
    Are there any news regarding the TS Voicechat problem? The game has been unplayable for me for almost half a year. The situation is unfortunately very frustrating.
    I've had no issues with TS voice chat in game since they fixed the issue during artillery alpha test, and haven't received any reports from my members that it has continued; only people that I knew were having problems were people using bluetooth hardware.

  2. #12

    CSA Captain

    von-Winkler's Avatar
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    200
    Quote Originally Posted by Lord Drax View Post
    I've had no issues with TS voice chat in game since they fixed the issue during artillery alpha test, and haven't received any reports from my members that it has continued; only people that I knew were having problems were people using bluetooth hardware.
    Negative. I have no Bluetooth hardware. My problem is, that while playing on a full server the amount of voice chat communication is cutting down my own internet performance till the point, where i'm unable to communicate my self. That's a technical problem known by the Dev's, but they are unable to fix it.
    Captain Walter, Leopold, Lothar von-Winkler

  3. #13

    USA General of the Army

    A. P. Hill's Avatar
    Join Date
    Oct 2015
    Location
    In Maryland State Near to both Antietam and Gettysburg, Harper's Ferry et al.
    Posts
    3,306
    Are you connected to the Internet via cable or WiFi?
    What speed is your connection?
    May be time to upgrade that equipment?

    Again the argument, it only happens when in WoR, and placing responsability on the devs and failing personal equipment.

  4. #14

    USA Brigadier General

    Maximus Decimus Meridius's Avatar
    Join Date
    Jun 2015
    Location
    Germany
    Posts
    1,671
    Quote Originally Posted by A. P. Hill View Post
    Are you connected to the Internet via cable or WiFi?
    What speed is your connection?
    May be time to upgrade that equipment?

    Again the argument, it only happens when in WoR, and placing responsability on the devs and failing personal equipment.
    as you can read on the first page the problem is already identified and confirmed but it's on TS and the devs to fix it
    http://www.warofrightsforum.com/image.php?type=sigpic&userid=522&dateline=14500460  02


  5. #15

    USA General of the Army

    A. P. Hill's Avatar
    Join Date
    Oct 2015
    Location
    In Maryland State Near to both Antietam and Gettysburg, Harper's Ferry et al.
    Posts
    3,306
    My most humble apologies Maximus. The first post in this thread is over 4 months old ... I'm not as young as I used to be and as capable of retaining information .... so you'll forgive me please for my speaking out of turn by only focusing on a more recent post rather than reading an entire thread all over again just to answer the last post.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •