Results 1 to 8 of 8

Thread: Stuck on Establishing Context when loading into match

  1. #1

    Stuck on Establishing Context when loading into match

    Stuck on Establishing Context when loading into match. One of my other guys was having the same issue and now out of nowhere I'm also having the same issue only happens with higher populated servers. Verified files and reinstalled no change. Any suggestions?

  2. #2

    USA Captain

    SwingKid148's Avatar
    Join Date
    Dec 2016
    Syracuse, NY
    Check your anti-virus is off.

  3. #3
    I am having the same problem, my antivirus is off, but that did not solve it.

  4. #4
    I am having the Same problem. I just bought the game and still haven't been able to play any public Matches! I do not have problem with any other game on Steam but this one. How do i get this fixed? Thanks.

  5. #5
    Hello I am able to load all the way into a server; however, as soon as I go to pick deployment it sends me to a black screen then kicks me to the main menu. It has done about 10 15 times in a row. I have tried reinstalled, checked updated drivers, and other games on steam and connected fine online. still unable to play. Please help, Thank you.

  6. #6

    USA General of the Army

    A. P. Hill's Avatar
    Join Date
    Oct 2015
    In Maryland State Near to both Antietam and Gettysburg, Harper's Ferry et al.
    For those of you experiencing difficulties listing of your system specs with your reports go a long way in helping to diagnose your issue.

    Also, your file system contains an error reporter as well as a couple files the reporter needs to forward to the dev team. Please find it in your c:/program files (x86)/steam/steamapps/common/war of rights folder.

  7. #7

    Join Date
    Oct 2019
    Newport News
    I've been having this issue for a good 8 months now. Was able to play prior to this constantly happening, then one day it just constantly got stuck on Establishing Context when trying to join event servers or anything with a high pop. Ive tried everything above, reinstalling, verifying files, port forwarding individual servers in my router (saw that worked for someone amd figured I'd give it a try), I was even hopeful it would fix itself when I had to reinstall Windows last week, still have the issue. It's a shame too, really enjoy the game, but have lost most of my interest due to this game breaking issue.

    PC specs are
    AMD FX-6300 6 core processor
    MSI FX990 motherboard
    8GB G.Skill Sniper RAM
    Nvidia 1660ti graphics card

    I'm upgrading hardware in the next few weeks or so, I'll update my post once with my new equipment once that happens.

  8. #8
    WoR-Dev TrustyJam's Avatar
    Join Date
    Jan 2013
    Hello everyone,

    Thank you for your reports. I'm sorry you're experiencing issues in the alpha.

    It's an issue we're painfully aware of. It has not been possible for us to reproduce it to any effect and so, with the limited info we're getting from the gamelogs sent to us by people experiencing the issue, we're not currently in a position to combat it.

    It is one of the main reasons why we set out to create the platform system a mere weeks after we saw the reports of the issue as we launched on Steam Early Access - well over 20 months ago. The platform system will offer us greater clarity as to what goes wrong, thus helping us to fix it. You can read more about the platform system by its creator, our programmer Philipp, here:

    It has proven to be the most challenging (and thus also the longest) single task during the development of the game. A lot of time, energy and funds (at least from a small indie team's perspective) has been put into it and I'm happy to inform you all that we are indeed in the final stages of its development phase.

    - Trusty

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts