Results 1 to 10 of 10

Thread: Notice: Joining Failed

  1. #1

    Notice: Joining Failed

    For the past few days, I have gotten the error “Joining Failed” when I try to join a server. I have reinstalled and verified the integrity of the game files multiple times. I am playing on the same machine and have not changed any settings. Does anyone know a fix for this?

    Edit: It seems to be an issue with official servers including drill camps. I can get on privately owned servers without any trouble.
    Last edited by Tydro; 05-18-2020 at 12:03 AM.

  2. #2
    I've seen it been an internet connection issue but I am also just having the issue where the servers don't even load....

  3. #3
    4th New Jersey's Avatar
    Join Date
    Feb 2020
    Location
    Camp Olden, New Jersey
    Posts
    57
    Quote Originally Posted by Tydro View Post
    For the past few days, I have gotten the error “Joining Failed” when I try to join a server. I have reinstalled and verified the integrity of the game files multiple times. I am playing on the same machine and have not changed any settings. Does anyone know a fix for this?

    Edit: It seems to be an issue with official servers including drill camps. I can get on privately owned servers without any trouble.
    Got tae add that I mentioned this issue in the WoR-Officer-Chat as well. Quite a number of lads are affected by this and myself and a few of my own regiment cannae even join our own server anymore... We are gettin the 'Joining failed' prompt continously. But other servers are accessible though it seems it is quite random. As our server is of course one of the 'privately owned' servers, it shows that there is no difference between privately owned or public servers. It all started accordingly tae observations made by several Regiments/Companies on Friday around 4 pm EDT. Issue is still not solved, Tickets have been posted tae GPortal as well, so far tae no avail.

    Dan Hagman
    Captain, Commanding
    4th New Jersey Volunteer Infantry

  4. #4
    4th New Jersey's Avatar
    Join Date
    Feb 2020
    Location
    Camp Olden, New Jersey
    Posts
    57
    Update... Situation still the same, cannae join our own server and a few others

  5. #5
    Looking at steam data there have been no changes to the live build of this game for last two months so the issue is with GPortal. Due to increased activities across all their platforms they are most likely having infrastructure issues. Last time this happened during the holidays and I complained, they gave me a small credit to our server account.

  6. #6

    USA General of the Army

    A. P. Hill's Avatar
    Join Date
    Oct 2015
    Location
    In Maryland State Near to both Antietam and Gettysburg, Harper's Ferry et al.
    Posts
    3,291
    This does not appear to be a WoR specific incident(s).

    There have been world wide reporting of various social / business Web outages.

  7. #7
    4th New Jersey's Avatar
    Join Date
    Feb 2020
    Location
    Camp Olden, New Jersey
    Posts
    57
    Quote Originally Posted by Lord Drax View Post
    Looking at steam data there have been no changes to the live build of this game for last two months so the issue is with GPortal. Due to increased activities across all their platforms they are most likely having infrastructure issues. Last time this happened during the holidays and I complained, they gave me a small credit to our server account.
    Aye, as I mentioned before, we filed a ticket with GPortal, still waiting for an response though. Am just curious that it started tae happen on Friday at 4 pm EDT and has not been resolved yet. Ye mind come tae believe that someone dropped his tools and buggered off for the Weekend and left it all unattended...

    Dan Hagman
    Captain, Commanding
    4th New Jersey

  8. #8
    WoR-Dev TrustyJam's Avatar
    Join Date
    Jan 2013
    Location
    Denmark
    Posts
    5,050
    Hello everyone,

    Thank you for your reports.

    We've seen a pretty big spike in connectivity issue reports since friday and have contacted gportal about it as we have not deployed anything in a long time that could cause this. I will report back to you once I have a reply from them. It is not entirely certain that it's at their end, though. It might be a much more complex (the connectivity reports differ greatly) situation of a specific issue at the user level + overloaded gportal servers + bugs in the alpha + overloaded steam master servers.

    - Trusty

  9. #9
    4th New Jersey's Avatar
    Join Date
    Feb 2020
    Location
    Camp Olden, New Jersey
    Posts
    57
    Quote Originally Posted by TrustyJam View Post
    Hello everyone,

    Thank you for your reports.

    We've seen a pretty big spike in connectivity issue reports since friday and have contacted gportal about it as we have not deployed anything in a long time that could cause this. I will report back to you once I have a reply from them. It is not entirely certain that it's at their end, though. It might be a much more complex (the connectivity reports differ greatly) situation of a specific issue at the user level + overloaded gportal servers + bugs in the alpha + overloaded steam master servers.

    - Trusty
    Thank ye very much, Trusty..

    for taking care of this, so far we only received a pretty much Copy-Paste response from GPortal, ye know 'have ye tried tae verify yer game, reinstalling it and the lot'. We tried and did that and had reported that tae them in our initial ticket already.

    As of now the Issue still exists, sadly. The lads and myself tested quite a number of servers, particularly in regards tae their respective locations, as I also thought first it might be a ping-related issue. It does not seem tae be that, as I can join other servers with the same, higher or lower ping, while other members reported having similar issues with other servers but still being able tae join our own.

    Still unable tae join our own server though... oddly enough... Reckon we'll got tae sit and wait this out...

    Dan Hagman
    Captain, Commanding
    4th New Jersey

  10. #10
    I am not only having issues joining, especially passworded servers that give 'incorrect password' errors (when using correct password confirmed).

    But an even bigger issue for me (and at least two other members of 1st Ma. company) is that we cannot even see official, event or OUR OWN server. I am in Australia and with my home IP, as of Sunday evening I could only see 31 servers. After experimenting with various VPNs, connecting to an American IP I was able to see 56 and finally able to join both my company's server and the passworded event server. I had to try various VPN servers also after I was able to even see the server in the browser, as many would still give 'incorrect password' errors.

    Seems to definitely be gportal issue. Posted on steam about it: https://steamcommunity.com/app/42403...scn=1589980706

    I highly suggest adding a workaround server joining method - 'connect IP' in console, 'join game' on friend in steam, etc etc..
    Last edited by ninjagaijin; 05-20-2020 at 01:40 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •